Anzeige:
Ergebnis 1 bis 7 von 7

Thema: PsTricks - fehlender Tick auf z-Achse

  1. #1
    Registrierter Benutzer
    Registriert seit
    09.12.2010
    Beiträge
    36

    PsTricks - fehlender Tick auf z-Achse

    Hallo

    Wieso fehlt im untenaufgeführten Beispiel der Markierungsstrich bei z=2?

    Code:
    \documentclass[12pt,a4paper]{scrartcl}
    \usepackage[utf8]{inputenc}
    \usepackage[ngerman]{babel}
    \usepackage{pstricks}
    \usepackage{pst-3dplot}
    \begin{document}
    \begin{pspicture}(-4,-2)(2,5)
    \pstThreeDCoor[xMin=-2,xMax=3,yMin=-2,yMax=3,zMin=-2,zMax=3,nameX=$x_1$,nameY=$x_2$,nameZ=$x_3$,IIIDticks=true]
    \end{pspicture}
    \end{document}
    jbecker

  2. #2
    Registrierter Benutzer Avatar von mechanicus
    Registriert seit
    10.07.2008
    Ort
    Hamburg
    Beiträge
    3.944
    Hi,

    ich habe die Probleme nicht. Vielleicht hast du noch eine alte Version


  3. #3
    Registrierter Benutzer
    Registriert seit
    09.12.2010
    Beiträge
    36
    Danke für Antwort

    Ich habe pstricks.sty und pst-3dplot.sty von dante.ctan.org heruntergeladen und installiert.
    Der Fehler ist nach wie vor vorhanden.
    Übrigens: Ich benutze TexLive auf ubuntu 10.04.

  4. #4
    Registrierter Benutzer Avatar von mechanicus
    Registriert seit
    10.07.2008
    Ort
    Hamburg
    Beiträge
    3.944
    Zitat Zitat von jbecker Beitrag anzeigen
    Übrigens: Ich benutze TexLive auf ubuntu 10.04.
    Ich habe auch Ubuntu (Version 11.04) mit Texlive. Hast du texlive aus den Paketquellen? Wenn nein: tlmgr update --all

    Gruß
    Marco

  5. #5
    Registrierter Benutzer
    Registriert seit
    09.12.2010
    Beiträge
    36
    Ich habe TexLive über die Paketquellen installiert.
    Den Befehl tlmgr kennt mein System nicht.

  6. #6
    Registrierter Benutzer Avatar von mechanicus
    Registriert seit
    10.07.2008
    Ort
    Hamburg
    Beiträge
    3.944
    Zitat Zitat von jbecker Beitrag anzeigen
    Ich habe TexLive über die Paketquellen installiert.
    Den Befehl tlmgr kennt mein System nicht.
    ist auch klar. Der Updatemanager für Texlive ist bei der Paketinstallation über Synaptic nicht dabei. Du musst also Texlive manuell installieren.

    Gruß
    Marco

  7. #7
    Registrierter Benutzer
    Registriert seit
    09.12.2010
    Beiträge
    36
    Prima

    Nach einer manuellen Installation, wie auf http://wiki.ubuntuusers.de/LaTeX beschrieben, funktioniert es.

    Vielen Dank.

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •