PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Probleme beim Einbinden von Bildern



Elscha
01-09-2007, 12:52
Hallo, folgende Einstellungen benutze ich für mein Dokument

\documentclass[a4paper, 12pt]{scrartcl}
%Unicode setzen
%\usepackage[utf8]{inputenc}
\usepackage{graphicx}
%Packet um nicht fliessende Grafiken einzubinden
\usepackage{nofloat}
%Packet um einfacher die Abstände anzugeben
\usepackage{setspace}
%Für das einfache Referenzieren
\usepackage[german]{varioref}
%Links generieren
\usepackage[bookmarksopen=false,colorlinks=true,linkcolor=blac k,urlcolor=black,citecolor=black,filecolor=black,m enucolor=black,pagecolor=black]{hyperref}
%Erweiterte Zitate mit eckigen Klammern
\usepackage[square]{natbib}
%Deutsch Sprache
\usepackage[ngerman]{babel}
%Ränder vom Dokument
\usepackage[top=2cm,bottom=2cm,left=3cm,right=3cm,includehead, includefoot]{geometry}
%Zeilenabstand
\linespread{1.04}
%Überschriften mit Serifen darstellen
\setkomafont{sectioning}{\normalcolor\bfseries}
\setkomafont{descriptionlabel}{\normalcolor\bfseri es}
%Caption Schrift zuweisen
\setkomafont{caption}{\footnotesize}%\itshape}
\setkomafont{captionlabel}{\footnotesize\bfseries\ upshape}
%Eurosymbole
\usepackage[right]{eurosym}

%Kopfzeile des Dokuments
\usepackage{fancyhdr}
\pagestyle{fancy}
\lhead{}
\chead{}
\rhead{}

%Befehl um Bilder direkt einzufügen
\newcommand{\bildhier}[4]{
\begin{nofloat}{figure}
\begin{spacing}{0.5}
\includegraphics[scale=#1]{#2}
\centering
\end{spacing}
\caption[#4]{#3}
\label{#4}
\end{nofloat}
}

%Befehl um Bilder gleitend einzufügen
\newcommand{\bildflies}[4]{
\begin{figure}[ht]
\begin{spacing}{0.5}
\centering
\includegraphics[scale=#1]{#2}
\end{spacing}
\caption[#4]{#3}
\label{#4}
\end{figure}
}
Nun wollte ich ein Bild einfügen

\bildflies{0.75}{VoIP.jpg}{Technisches Prinzip der Internettelefonie aus: \citep{Prinzip_VoIP}}{Technisches Prinzip der Internettelefonie}
Mein Problem, teile meines Dokuments sind ohne Grund fett gedruckt. Erst wenn ich den Text makiere, wird der Text normal dargestellt.
Hier mal ein Screenshot
http://elscha.kilu2.de/LaTeX.PNG
Zu meinem System
MikeTex 2.4 (mit 2.7 beta 1 hab ich es auch schon versucht)
TeXnicCenter 1 Beta 7.01

bischi
01-09-2007, 13:14
Ok - folgendes dazu:

\usepackage[utf8]{inputenc} % einkommentieren

\usepackage{nofloat} % kenn ich nicht - vielleicht macht das Paket Probleme (wies auch anders geht steht in l2picfaq.pdf)

\linespread{1.04} % sollte so im Normalfall nicht verwendet werden - vgl. l2tabu.pdf

\usepackage[right]{eurosym} % Geht das nicht auch ohne dem Paket?

MfG Bischi

Elscha
01-09-2007, 13:37
\usepackage[utf8]{inputenc} % einkommentieren

Das Paket hatte Fehler gemacht, da ich nun eh keine ÄÖÜß Zeichen mehr im Text habe geht es auch ohne


\usepackage{nofloat} % kenn ich nicht - vielleicht macht das Paket Probleme (wies auch anders geht steht in l2picfaq.pdf)

Wenn ich es auskommenteiere hab ich noch imemr die selben Fehler


\linespread{1.04} % sollte so im Normalfall nicht verwendet werden - vgl. l2tabu.pdf

Aber da steht doch das man linespread nehmen soll (Ich soll 1,25 Zeilenabstand haben)


\usepackage[right]{eurosym} % Geht das nicht auch ohne dem Paket?

Was kann ich denn sonst machen um Eurosymbole zu verwenden?


Durch ein und auskommentieren verschiedener Packete und Textstellen hab ich den Fehler wirklich schon bis auf das Einbinden der Bilder zurück geführt.

Elscha
01-09-2007, 14:35
Also ich habs nun zwischenzeitlich nun auch mal versucht die Bilder in eps zu konvertieren mit Hilfe von Inkscape. Dann hab ich das PDF mit der Option "LaTex => PS => PDF" erstellt. Und noch imemr der gleiche Fehler :-(



Also in Uni (ich glaub da is Acrobat Reader 7.1 oder so installiert, bei mir zu Hause ist es 8.1) traten die Fehler nicht auf, scheinbar ist es wohl von der Acrobat Version abhängig...

Elscha
24-01-2008, 20:13
Also ich hab noch immer den Fehler, wenn ich Text mit Bildern hab, dann wird teilweise der Text fett dargestellt. Beim ausdrucken ist alles ok, aber ich will meine PDFs digital verschicken können.
Ich hab mal einen Screenshot davon gemacht. Der Text ist ansich überall gleich, also keine fette Textstelle. Dennoch wird beim scrollen der Text nicht einheitlich gleich dargestellt.

Donalduck
24-01-2008, 20:24
IMHO ist das einfach nur ein Anzeigefehler... wenn du näher hinzoomst dürfte sich das geben. Das liegt nicht am PDF, sondern am Reader.

Elscha
26-01-2008, 15:57
Wenn ich die fertigen PDFs mit nem gänzlich anderem PDF-Tool noch ein zweites mal durch konvertiere ist der Fehler weg. Auch wenn ich meine Quelldateien bei nem Kumpel aufm Mac durch kompelieren lasse, verschwindet der Fehler.
Bin nun auch von MikTex 2.4 auf 2.7 umgestiegen und noch immer dieser Fehler.
Weiß denn da niemand abhilfe?

bischi
26-01-2008, 16:06
Deinen Acrobat updaten?

MfG Bischi

Elscha
26-01-2008, 16:21
Ich besitze Acrobat Reader 8.1.1 und nach dem Update der Sprachversion (alles andere war schon auf der neusten Version) bleibt der Fehler bestehen.

timomeinen
10-06-2008, 21:09
Ich habe denselben Effekt. Binde ich ein Bild ein, wird der Text auf dieser Seite fett angezeigt, aber normal gedruckt.

Wenn ich jedoch mit \fbox einen Rahmen um die Bilder zeichne, dann gibt es keinen Anzeigefehler.

Dies ist bei Präsentationen mit der Beamer-Klasse ein großes Problem bei mir.

Irgendeine Idee?

Gruß
Timo