PDA

View Full Version : Grafik in Latex Suse 9.2



wurzel20
01-03-2005, 20:56
Auch auf die Gefahr, dass ich im falschen Forum frage, ich machs trotzdem.
Ich habe mein Linux auf Suse 9.2 gebracht. Texhash natürlich auch gemacht. Mein Latex-Text enthält eine Menge Bilder. Die hatte ich ganz vorschriftsmäßig mit \usepackage{graphicx} und \includegraphics{...} reingesetzt. Ging auch alles gut, als ich noch bei Suse 9.1 war. Alle Bilder drin, keine Probleme mit Grafikpfaden usw. Beim weiterschreiben und kompilieren der identisch selben Datei unter Suse 9.2 wird das graphicx-Paket ordentlich geladen, aber er findet die Bilder nicht mehr. (!LaTEX Error: File 'bild.eps' not found.) Mehr noch. Das \includegraphics Kommando wird nicht mehr in bunt angezeigt, sondern in grau - also ein unbekanntes Kommando (egal ob emacs oder kile oder xemacs). Ich habe alles versucht, Latex in anderem Editor laufen lassen, Bilder in anderen Verzeichnissen lagern, Testfiles mit Testbildern im selben Verzeichnis versehen, Grafikpfade angeben usw. - es hilft gar nichts. Bilder gehen nicht mehr einzufügen. Weder .jpg->pdflatex noch .eps->latex.
Hat irgendwer irgendwelche Erfahrungen? Oder ist das wiedermal so ein typisches update-Problem? Hätte ich Linux neu installieren sollen statt es nur upzudaten?
Danke
Wurzel

bischi
01-03-2005, 22:27
Sieht nach nem update-Problem aus. Würd mal bei www.linuxforen.de nachfragen, die wissen sicher besser bescheid.

MfG Bischi

PS: Kannst ja mal versuchen mit Yast(glaub der Packetmanager bei Suse heisst so) die LaTeX-Packete upzudaten, bzw neu zu installieren.

wurzel20
02-03-2005, 09:45
Herzlichen Dank, es hat sich inzwischen erledigt. Es waren ein dummer Umlautfehler und ein noch dümmerer /slash-Fehler im Grafikpfad...
Mea culpa...