Anzeige:
Ergebnis 1 bis 5 von 5

Thema: Fehler in Bibtex bei Websiten Verweise

  1. #1
    Registrierter Benutzer
    Registriert seit
    04.03.2008
    Beiträge
    7

    Fehler in Bibtex bei Websiten Verweise

    Ich verweise auf die Webseite http://schulen.eduhi.at/riedgym/phys...slet_efeld.htm und latex hat damit ein Problem:
    Code:
    ! Missing $ inserted.
     
                    $
    l.8 ...ym/physik/11/elektr_feld/physlet_efeld.htm}
                                                      .
    I've inserted a begin-math/end-math symbol since I think
    you left one out. Proceed, with fingers crossed.
    
    ! Missing $ inserted.
     
                    $
    l.8 ...ym/physik/11/elektr_feld/physlet_efeld.htm}
                                                      .
    I've inserted something that you may have forgotten.
    (See the  above.)
    Was kann man da tun? ist das bekannt?

    danke!

  2. #2
    Registrierter Benutzer
    Registriert seit
    11.09.2005
    Beiträge
    1.712
    Da du nicht verrätst, wie genau du auf die Website verweist (\url{}, BibTex, frei im Text?), nur so ein Tipp ins Blaue:
    LaTeX interpretiert die Unterstriche als Befehl für Tieferstellen, was natürlich nur in der Matheumgebung funktioniert oder maskiert werden muss mit \_

    Vorschlag:
    Code:
    Hier steht normaler Fliesstext. Jetzt kommt die URL http://schulen.eduhi.at/riedgym/physik/11/elektr\_feld/physlet\_efeld.htm und jetzt gehts weiter mit Fliesstext.

  3. #3
    Registrierter Benutzer
    Registriert seit
    04.03.2008
    Beiträge
    7
    jepp sorry


    bib:
    Code:
    @MISC{applet08,
      author = {W. Christian},
      title = {Elektrischen Feld von beliebig vielen Ladungen},
      year = {2008},
    	month = {mar},
      note = {\href{http://schulen.eduhi.at/riedgym/physik/11/elektr_feld/physlet_efeld.htm}{http://schulen.eduhi.at/riedgym/physik/11/elektr_feld/physlet_efeld.htm}}
    }
    dann aufruf mit cite

  4. #4
    Registrierter Benutzer Avatar von rais
    Registriert seit
    18.07.2005
    Beiträge
    5.723
    Moin moin,
    versuch es mal mit \url{URL} in Deinem note-Feld statt \href{URL}{URL}.
    Ich kann das derzeit zwar nicht nachvollziehen (kein LaTeX auf dieser Mühle), aber Afair wird einer der beiden Parameter zu \href nur zur Textdarstellung genommen ...

    MfG
    Rainer
    There's nothing a good whack with a hammer won't fix!

  5. #5
    Registrierter Benutzer
    Registriert seit
    04.03.2008
    Beiträge
    7
    thx!!!!


    das geht¨!!!!!!!!!!!!

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •