Anzeige:
Ergebnis 1 bis 3 von 3

Thema: \usepackage[ngerman]{babel}Babel klappt nicht mehr

  1. #1
    Registrierter Benutzer
    Registriert seit
    03.04.2007
    Ort
    Wrestedt
    Beiträge
    982

    \usepackage[ngerman]{babel}Babel klappt nicht mehr

    Hallo Folks,

    ich habe ein UpDate durchgeführt , seitdem läuft Babel nicht mehr richtig, siehe auch meinen Thread " Nach Miktex 2.7 klappt nichts mehr ", hat jemand von euch die Babelversion VOR dem 2008.03.17?? Das wäre cool, könnte dann versuchen, ob es wirklich an Babel liegt, jedenfalls meckert TeXnicCenter:
    Package babel Warning: No hyphenation patterns were load for the language ngerman...

    Vielen Dank

    Martin

    martinfeck@aol.com

  2. #2
    Registrierter Benutzer Avatar von Stefan_K
    Registriert seit
    05.04.2007
    Ort
    Hamburg
    Beiträge
    3.534

    babel und deutsche Trennmuster

    Hallo Martin,

    schau vielleicht mal hier, die Forumssuche liefert vielleicht noch mehr. Hier steht noch was zur Installation deutscher Trennmuster, vllt. auch in der babel-Doku.

    Viele Grüße,

    Stefan

  3. #3
    Registrierter Benutzer
    Registriert seit
    03.04.2007
    Ort
    Wrestedt
    Beiträge
    982

    babel ist defekt

    Hallo Stefan und Folks,

    es liegt offensichtlich an der neuen Version von babel. Habe mir aus 2006 eine alte Version von babel aufgespielt, tatata es läuft ohne Fehlermeldungen.

    Lieben Gruß

    Martin

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •